Zyxel P-2302HWUDLP1 E Siemens C450 IP

Tutte le informazioni che riguardano la parte telefonica degli apparati della Zyxel

Moderatore: phpBB Moderatori

Messaggioda jolat » dom dic 30, 2007 10:13 am

Ciao,spero che non siate tutti in vacanza...

Sto cercando qualcuno che mi aiuti...sono un pivello alle prime armi...
A casa ho messo da pochi giorni l'adsl via WI-FI sparata a 15 Km di distanza da un'azienda che mi ha salvato (dove sono io non può arrivare nessuno, telecom, etc).
Ho dovuto mettere uno zyxel P-2302HWUDLP1 ZyXEL Product & Solution - P-2302HWUDL-P Series come router e per il VOIP; e tutto bene per la connessione internet (non serve il modem per questo tipo di connessione).
Ora sto cercando disperatamente da giorni di settare il mio Siemens C450 IP.
Mi sono iscritto a EuteliaVoip e ho acquistato un po' di traffico.
mi hanno mandato i dati che ho inserito nella schermata dello zyxel e penso di esserci riuscito a settarlo dato che ora mi dice:
SIP 1 ...On Register...
Ho messo anche i dati nella schermata del Siemens.
purtroppo però mi dice sempre : Registrazione SIP fallita!
mi sembra di aver capito che è un discorso di indirizzi IP, NAT insomma x far vedere il siemens al router, ma non ci capisco un gran che.
Ho il firewall inserito e il NAT (anche se non penso con settaggi corretti...)e il DHCP Server abilitati.
Il mio Zyxel integra anche una base station per telefoni DECT e da quel che ho capito è fatto per funzionare bene con telefoni come questo ZyXEL Product & Solution - V250.
SKIZZO3000 mi ha detto che non posso usare il C450IP sulla porte 5060 xkè tale porta se la piglia lo zyxel.
devo usare un servizio voip che funzioni su altre porte tipo liberailvoip che va su 80 53 5060 5061 5065 oppure di non usare lo zyxel come ata ma solo router, ho provato di tutto ma non riesco a capire come fare.
Questi sono i miei dati sullo zyxel:

Active SIP Account
 
Number
049....
 
SIP Local Port
5060 (1025-65535)
 
SIP Server Address
voip.eutelia.it
 
SIP Server Port
5060 (1-65535)
 
REGISTER Server Address
voip.eutelia.it
 
REGISTER Server Port
5060 (1-65535)
 
SIP Service Domain
voip.eutelia.it

Send Caller ID
 
 
 
 
  
Authentication

 
User Name
049....
 
Password ....

Advanced

STUN active
Server Address voip.eutelia.it
Server Port 3478


questi dati li ho messi anche nella schermata del Siemens.


Altro problema: allo Zyxel ho collegato in ingresso il doppino della telecom per avere a disposizione anche la linea PSTN; in uscita ho 2 porte x collegarci 2 telefoni analogici; ho però un terribile ritardo nella risposta quando vengo chiamato dall'esterno , cioè gli squilli si sentono in ritardo e lo stesso la comunicazione audio (da quando schiaccio il pulsante del telefono a quando posso parlare passa qualche secondo!).C'è qualche settaggio dello zyxel che non sono riuscito a trovare?
Questo però non succede quando vengo chiamato direttamente dal numero voip fornitomi da Eutelia.

Ho 3 telefoni analogici in casa e una uscita dell'impianto d'allarme: li ho collegati tutti e 4 in parallelo nelle 2 porte analogiche dello zyxel. Questo può causare conflitti, disturbi, (a volte nelle telefonate sento dei ronzii ma non riesco a capire se dipende da questo o dalla qualità della connessione fornita da eutelia, voipbuster, etc...).
grazie infinite
jolat
PrimoLivello
PrimoLivello
 
Messaggi: 10
Iscritto il: dom dic 30, 2007 10:11 am
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda aldostra » mar gen 01, 2008 12:54 am

[quote user="jolat" post="6578056"]Ciao,spero che non siate tutti in vacanza...
[/quote]

Io per esempio sono in vacanza, infatti mi trovo a Melbourne, ma questo non mi impedisce di provare a risponderti.

[quote user="jolat" post="6578056"]
Sto cercando qualcuno che mi aiuti...sono un pivello alle prime armi...
A casa ho messo da pochi giorni l'adsl via WI-FI sparata a 15 Km di distanza da un'azienda che mi ha salvato (dove sono io non può arrivare nessuno, telecom, etc).
Ho dovuto mettere uno zyxel P-2302HWUDLP1 ZyXEL Product & Solution - P-2302HWUDL-P Series come router e per il VOIP; e tutto bene per la connessione internet (non serve il modem per questo tipo di connessione).
[/quote]

Non conosco il prodotto Zyxel da te citato, e quindi me lo sono andato a cercare su Google. Con quel nome trovo sia dei Router che degli apparecchi telefonici.
Per non farla lunga, quoto in pieno Skizzo quando sospetta che il tuo Zyxel si comporti anche da ATA (Adattatore Telefonico Analogico) e quindi, stando in ascolto sulla porta 5060 (default), di fatto "freghi" le telefonate al C450IP.

[quote user="jolat" post="6578056"]
Ora sto cercando disperatamente da giorni di settare il mio Siemens C450 IP.
Mi sono iscritto a EuteliaVoip e ho acquistato un po' di traffico.
mi hanno mandato i dati che ho inserito nella schermata dello zyxel e penso di esserci riuscito a settarlo dato che ora mi dice:
SIP 1 ...On Register...
Ho messo anche i dati nella schermata del Siemens
[/quote]
che così, a prima vista, sembrano corretti.

[quote user="jolat" post="6578056"]
purtroppo però mi dice sempre : Registrazione SIP fallita!
[/quote]

Io credo che il problema risieda nella porta 5060 sulla quale sta in ascolto il router.
O riesci ad antrare nella sua configurazione ed impostarne una diversa, in modo che la 5060 resti libera e quindi utilizzabile dal Siemens per registrarsi sil provider Voip, oppure che tu lasci le cose come stanno, e vai a farti un account su un provider che gestisca porte alternative.
Messagenet.it lavora, se ben ricordo, sulla 5061.

Ma se tu hai già del credito su Eutelia, prova a utilizzare i servizi di Liberailvoip.it. Fatti un account su LIV e configura il tuo provider Eutelia.
Configura un interno, che ne so, il 500, dopodichè riprogramma il C450 in modo che invece di andare a registrarsi direttamente su Eutelia, vada su Libeailvoip.
Come avrai capito, LIV è un megacentralino Voip, che permette un sacco di cose interessanti, grazie alla preparazione e alla disponibilità di alcune persone di questo forum che ne curano la gestione.

[quote user="jolat" post="6578056"]
Altro problema: allo Zyxel ho collegato in ingresso il doppino della telecom per avere a disposizione anche la linea PSTN; in uscita ho 2 porte x collegarci 2 telefoni analogici; ho però un terribile ritardo nella risposta quando vengo chiamato dall'esterno , cioè gli squilli si sentono in ritardo e lo stesso la comunicazione audio (da quando schiaccio il pulsante del telefono a quando posso parlare passa qualche secondo!).C'è qualche settaggio dello zyxel che non sono riuscito a trovare?
Questo però non succede quando vengo chiamato direttamente dal numero voip fornitomi da Eutelia.
[/quote]
Strano. Eventualmente dovrebbe accadere il contrario. Eco o ritardo sono talvolta presenti su linee Voip, ed è quindi incredibile che si presentino quando la chiamata avviene su rete analogica.

[quote user="jolat" post="6578056"]
Ho 3 telefoni analogici in casa e una uscita dell'impianto d'allarme: li ho collegati tutti e 4 in parallelo nelle 2 porte analogiche dello zyxel. Questo può causare conflitti, disturbi, (a volte nelle telefonate sento dei ronzii ma non riesco a capire se dipende da questo o dalla qualità della connessione fornita da eutelia, voipbuster, etc...).
[/quote]

Questa sembra essere la tipica "insalata di cavi" che, così come descritta, non lascia presagire nulla di buono.

Se vuoi raggiungere dei risultati, comincia ad andare per esclusione. Stacca tutto, e connetti solo ciò che vuoi testare in quel momento.
Per esempio solo la linea PSTN. Stabilito che va, stacca quella e prova il voip.
E i cavi messi in parallelo (compreso quello dell'allarme) non mi sembrano una buona soluzione, almeno così come descritta.

Forse ti ho oltremodo confuso le idee, ma dovevo pur trovare un modo che farti cominciare l'anno nuovo.... :mrgreen:
Avatar utente
aldostra
Advanced
Advanced
 
Messaggi: 362
Iscritto il: mer ott 25, 2006 5:28 pm
Località: Bolzano
Ha ringraziato: 19 volte
Hai ringraziamenti: 2 volte

Messaggioda jolat » dom gen 13, 2008 8:02 am

Ciao,
spero vivamente che mi aiutiate xchè non ne vado fuori.
Riscrivo il tutto x far capire meglio:
a casa ho messo da dicembre una connettività internet WI-FI via wireless con standard Hyperlan a 5,4GHz con PCR Banda di picco 1.0Mbps (in download che in upload) e MCR banda minima garantita 32 Kbps, sparata a 15 Km di distanza da un'azienda che mi ha salvato (dove sono io non può arrivare nessuno, telecom, fastweb, etc).
Ho dovuto mettere uno zyxel P-2302HWUDLP1
http://www.zyxel.it/web/product_family_ ... 9F608DBBF0
come router e per il VOIP (tutto bene per la connessione internet-non serve il modem per questo tipo di connessione).
Ora sto cercando disperatamente da giorni di settare il tutto per il VOIP.
Mi sono iscritto a EuteliaVoip, ho acquistato un po' di traffico e oggi ho ottenuto già anche il trasferimento del numero che avevo con telecom prima. Quindi ho eliminato del tutto la linea PSTN poichè voglio utilizzare solo il SIP. Allo Zyxel ho attaccato 2 telefoni analogici (nelle porte phone 1 e 2) e in una porta ethernet un siemens C450IP. All'inizio non riuscivo a far registrare sul server il C450 perchè sia la base del telefono che il router (che ha anche lui una DECT GAP base satation) lavoravano ambedue sulla stessa porta 5060.

Su suggerimento di skizzo:"non puoi usare C450 sulla porte 5060 xkè tale porta se la piglia lo zyxel,devi usare un servizio voip che funzioni su altre porte tipo liberailvoip che va su 80 53 5060 5061 5065 oppure non usare lo zyxel come ata ma solo router"...

e di Aldostra :"ma se tu hai già del credito su Eutelia, prova a utilizzare i servizi di Liberailvoip.it. Fatti un account su LIV e configura il tuo provider Eutelia.Configura un interno, che ne so, il 500, dopodichè riprogramma il C450 in modo che invece di andare a registrarsi direttamente su Eutelia, vada su Libeailvoip. Come avrai capito, LIV è un megacentralino Voip, che permette un sacco di cose interessanti, grazie alla preparazione e alla disponibilità di alcune persone di questo forum che ne curano la gestione"...

mi sono iscritto a libera il voip e ho cercato di settare ottenendo il risultato ora che : riesco a fare le telefonate in ingresso ed in uscita con il C450 ma non con i 2 analogici (in questi sento il tu-tu iniziale ma poi quando faccio il numero non si sente niente). Quando mi chiamano dall'esterno poi suona solo il C450.
come posso risolvere? grazie
jolat
PrimoLivello
PrimoLivello
 
Messaggi: 10
Iscritto il: dom dic 30, 2007 10:11 am
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda manuelino » gio gen 31, 2008 3:30 pm

Ciao Jolat.


Se ho capito bene, tu hai creato un account su liberailvoip in cui hai inserito come provider eutelia con num. ex telecom e ti colleghi con c450 tramite l'interno principale.

Nello zyxel nella configurazione voip hai impostato i parametri sempre di eutelia.



Se è così da quel poco che so, eutelia non supporta la multiregistrazioni, quindi una volta registrato su liberailvoip risulta attivo solo lì, non permettendoti di telefonare con i tel collegati a phone 1 e 2 perchè non riesce ad instaurare la connessione.

Se phone 1 e 2 sono configurabili separatamente nello zyxel, ti consiglio di assegnarli ad un interno e di connetterli sempre a liberailvoip. tramite la gui potrai poi impostare quale dei tre tel. dovra squillare quando arriva una chiamata e tante altre bello cose, tipo i dial plan.

Quindi avrai

Interno 1      C450
Interno 2      Phone 1
Interno 3      Phone 2


Spero di esserti stato di aiuto.


Ciao
Emanuel
manuelino
Newbie
Newbie
 
Messaggi: 1
Iscritto il: mar gen 22, 2008 12:00 am
Località: San Mauro Torinese
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta


Torna a Zyxel

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti