Freetz 1.0.3 ha errori di file mancanti ma anche le versioni precedenti :'(

Moderatore: phpBB Moderatori

Messaggioda dsmod_newbie » sab apr 04, 2009 7:59 am

Salve,

Qualche giorno fa stavo ricreando un firmware per il 7140 annex a.Gia in passato ne avevo fatti ma visto che la nuova versione stabile di freetz (per capirsi la 1.0.3) supporta gli ultimi firmware rilasciati compreso il 39.04.67 mi sono deciso a fare una nuova immagine.

Scaricato configurato e lanciato il make ottengo il seguente errore anche se l'immagine viene creata correttamente:

    applying patch file ./patches/520-remove_dect.sh
  removing oem:ln: creating symbolic link `build/modified/filesystem/usr/www/avme/en/cgi-bin/freetz_status': No such file or directory
ln: creating symbolic link `build/modified/filesystem/usr/www/avme/en/cgi-bin/freetz_wol': No such file or directory
none

Gia in passato avevo avuto questo problema ma sostituendo il firmware richiesto da freetz con quello vecchio rinominato la compilazione riusciva senza errori.Ho provato anche a cambiare il file dei sorgenti .57 (non so come mai freetz si scarica il .57) con il .67 ma il problema permane.

Ho provato anche con la versione 1.0.2 ma avviene la stessa cosa.

Qualcuno ha il mio stesso problema o sa come risolverlo?

Grazie
dsmod_newbie
PrimoLivello
PrimoLivello
 
Messaggi: 13
Iscritto il: ven mar 09, 2007 11:59 am
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda massimilianonball » sab apr 04, 2009 8:55 am

Ciao, ti consiglio di provare la 1.1 rc1:
http://www.ip-phone-forum.de/showthread.php?t=189417

e se ancora non va, io spesso ho risolto con i freetz-trunk (previa installazione di subversion):
http://trac.freetz.org/ 

entrambe sono compatibili con i nuovi fw *.67

Facci sapere come va, ciao!!
massimilianonball
Advanced
Advanced
 
Messaggi: 171
Iscritto il: gio feb 01, 2007 6:52 pm
Ha ringraziato: 1 volta
Hai ringraziamenti: 0 volta


Torna a DS-Mod

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron