[risolto] Automatic configuration by the service provider

Fritz!Box Fon 7XXX - 7050 ed altri

Moderatore: phpBB Moderatori

Messaggioda Bugs Bunny » sab ott 26, 2013 1:56 pm

Salve, su Event log del mio 7170 trovo in continuazione:

26.10.13 15:34:22 No automatic configuration or updates by the service provider possible for this device: Connection to auto-configuration server failed.

Naturalmente sono andato in Network-->Provider Service
per togliere il flag a "Allow automatic configuration by the service provider"
ma qui la voce non è selezionabile, come invece lo sono le altre 2 opzioni sotto " Permit automatic updates" e
"Allow automatic configuration from within the local network".

Volevo sapere, esiste un metodo per deselezionare la voce sopracitata (magari da telnet) : "Allow automatic configuration by the service provider" ?

Il firm montato è il 58.04.84 Inglese Annex A
Ultima modifica di mipaneb il ven nov 01, 2013 12:09 am, modificato 1 volta in totale.
Motivazione: aggiunto al titolo il tag [risolto]
Bugs Bunny
Beginner
Beginner
 
Messaggi: 45
Iscritto il: sab dic 09, 2006 4:03 pm
Ha ringraziato: 1 volta
Hai ringraziamenti: 0 volta

Messaggioda mipaneb » mar ott 29, 2013 4:29 pm

.
.
.


Succede da poco, e prima non c'erano questi messaggi nel log? Qual'è il tuo ISP?


Io ti dico com'è la mia situazione (che non genera alcun messaggio nel log):

1) sezione "Allow automatic configuration by the service provider" senza segno di spunta, e non selezionabile (in grigio)

2) sezione "Permit automatic updates" CON segno di spunta, ma anch'essa non selezionabile (in grigio)

3) sezione "Allow automatic configuration via computer programs within the local network" senza segno di spunta, ma il riquadro è attivo e cliccabile

Provando a spuntare quest'ultimo flag, dopo un riavvio (al contrario di come mi sarei aspettato) NON si rendono attive le due sezioni precedentemente inattive (cioè rimane tutto come prima, un successone!) :P :D
(prima leggi anche l'help della pagina del Fritz):
http://help.avm.de/fritzbox.php?hardwar ... tings=0100

4) il mio ISP è in sign


Penso che la prima sezione non sia attivabile se non mediante l'invio o meno di qualche codice da parte dell'ISP, mediante l'utilizzo dei protocolli di tele-gestione (TR-064 e TR-069); per agire da telenet, sul forum se ne era parlato varie volte, ad esempio qui trovi alcune indicazioni:
viewtopic.php?f=2&t=13141&p=6622788

In caso non cessasse la generazione del messaggio nel log, potresti anche a sentire cosa ne pensano (e se possono far qualcosa per te) presso l'assistenza del provider (bisogna aver fortuna, qualunque ISP sia, e trovare una persona competente e gentile) ;)






Stay tuned
Michele






_______________________
Fritz!Box 7170v1 58.04.84 - TeleTu7M - 7616/480 - s/n 14/14 - LA 26/21
Fonera - Speedport W701V - Fritz!Fon 7150 - SPA2102 - Zyxel 660HW61

per questo messaggio l’autore mipaneb ha ricevuto un ringraziamento da:
Bugs Bunny (gio ott 31, 2013 11:52 pm)
Valutazione: 33.33%
 
Avatar utente
mipaneb
phpBB Moderator
phpBB Moderator
 
Messaggi: 4176
Iscritto il: mar ott 16, 2007 2:10 pm
Località: Monte Nieddu - Sardegna
Ha ringraziato: 22 volte
Hai ringraziamenti: 76 volte

Messaggioda Bugs Bunny » mer ott 30, 2013 2:13 am

Innanzi tutto grazie Michele per la risposta e per avermi linkato l'altro post che non avevo visto.

La mia DSL è Ali*e 7M e ho notato che l'errore si ripete da sempre con cadenza regolare di 80 minuti.

Domando: ma esattamente ( eventalmente) che dati andrebbe ad aggiornare questo servizio che da errore nel log?

Comunque la mia situazione è leggermente diversa dalla tua:

1) sezione "Allow automatic configuration by the service provider" CON segno di spunta, e non selezionabile (in grigio)

2) sezione "Permit automatic updates" SENZA segno di spunta, ma il riquadro è attivo e cliccabile

3) sezione "Allow automatic configuration via computer programs within the local network" senza segno di spunta, ma il riquadro è attivo e cliccabile

Anche io la prima cosa che ho fatto è stata di attivare la terza voce, ma non è cambiato nulla. ;D

Come vedi è propio l'impossibilità di togliere la spunta alla prima opzione che fa la differenza e che sicuramente genera l'errore.

Dopo aver letto l'altro post sono andato a vedere ar7.cfg e ho trovato alcune sezioni interessanti per TR069 che metto qui sotto:

Codice: Seleziona tutto
tr069_forwardrules = "tcp 0.0.0.0:8089 0.0.0.0:8089";
        internet_in_nat_rules_enabled = yes;
        internet_out_nat_rules_enabled = yes;
        dslifaces {


Codice: Seleziona tutto
accesslist_version = 3;
        tr069discover_active = yes;
        tr069discover_without_dhcpoption = no;
        tr069discover_vlancfg {
                vlanencap = vlanencap_none;
                vlanid = 0;
                vlanprio = 0;


Codice: Seleziona tutto
enabled = yes;
                name = "tr069";
                type = qos_cfg_hidden;
                iface = qos_local;
                rule = "localmark sipdns,ntpdns,tr069dns,tr069";
                result {
                        tos = -1;
                        vlan_prio = -1;
                        queueref = "hprio";


Codice: Seleziona tutto
**** CFGFILE:tr069.cfg
/*
 * /var/flash/tr069.cfg
 * Sat Oct 26 11:56:03 2013
 */

tr069cfg {
        enabled = yes;
        litemode = no;
        igd {
                DeviceInfo {
                        FirstUseDate = "2010-11-23 13:38:55";
                }
                managementserver {
                        url = "http://acswind.libero.it:8016/TR069";
                        username = "$$$$MWC3MSTQW21IBVRWQYJN1Y6Y2Z3R5RIHWUQEB62ZHMJOG1BGPT5DURZQPGS3QKXUT2QXIZGT2EYWAAAA";
                        password = "$$$$FADZGWLU6DPTUQ1P5A236R2NKWWTXG5ZNIWQ151N3OE3RMUSPSUOXWH3ZEZSHD5J21H3YHTELIVRMAAA";
                        URLAlreadyContacted = no;
                        URLbyDHCPIface = "";
                        PeriodicInformEnable = yes;
                        PeriodicInformInterval = 86400;
                        PeriodicInformTime = "1970-01-01 01:00:00";
                        UpgradesManaged = no;
                        ACSInitiationEnable = yes;
                        ConnectionRequestUsername = "";
                        ConnectionRequestPassword = "";


Quella più interessante a me sembra questa ultima, infatti fa riferimento a wind/libero e quindi anche se il mio ISP fornisse il servizio ( cosa che non credo)
non potrebbe mai funzionare per questa errata configurazione (come giustamente suggerito da Skizzo nell'altro post)

In conclusione, quello che vorrei fare è modificare la voce da " enabled = yes" in " enabled = no" ,
( in alternativa potrei togliere l'url "http://acswind.libero.it:8016/TR069" )
ma prima di farlo volevo chiedere se modifico il tutto con FBEditor potrebbe succedere qualche casino?

P.S.

Devo anche mettere a no le voci:

internet_in_nat_rules_enabled = yes;
internet_out_nat_rules_enabled = yes;

di " tr069_forwardrules " per chiudere la porta 8089?

Un grazie a chiunque possa aiutarmi.....mi prudono le mani....non so' quanto resisto prima di andare a cambiare quei dati ;D ;D




________________

EDIT: ven nov 01, 2013 12:52 am

Ho cambiato lo status di "tr069cfg" da "enabled = yes" a "enabled = no" e finalmente il log di errore è sparito.

Adesso le tre voci in Network-->Provider Service sono così cambiate:

1) sezione "Allow automatic configuration by the service provider" SENZA segno di spunta, e non selezionabile (in grigio)

2) sezione "Permit automatic updates" SENZA segno di spunta, e non selezionabile (in grigio)

3) sezione "Allow automatic configuration via computer programs within the local network" con il riquadro è attivo e cliccabile

Per me si può chiudere e mettere "Risolto", grazie Michele che mi hai indicato dove andare a guardare
Ultima modifica di mipaneb il ven nov 01, 2013 12:07 am, modificato 1 volta in totale.
Motivazione: unione post consecutivi
Bugs Bunny
Beginner
Beginner
 
Messaggi: 45
Iscritto il: sab dic 09, 2006 4:03 pm
Ha ringraziato: 1 volta
Hai ringraziamenti: 0 volta


  • Argomento simile
    Risposte
    Visite
    Autore

Torna a FBF 7XXX

Chi c’è in linea

Visitano il forum: Nessuno e 10 ospiti

cron