fritz box fon morto dopo aggiornamento ultimo firm

Fritz!Box Fon

Moderatore: phpBB Moderatori

Messaggioda centrale3 » gio apr 09, 2009 11:44 am

Salve ragazzi, ieri ho effettuato la procedura di aggiornamento del firm tramite la funziona update all'interno della pagina web del fritz ( dal sito ufficiale avm immagino ).
Dopo aver cliccato sul pulsante update si è aperta una pagina ed ha rilevato un firm aggiornato per il mio fritz fon (quello senza lan per intenderci).
Dopo aver aggiornato si è riavviato il tutto ma ora lampeggia in continuazione la spia power. Ogni tanto smette di lamp, si accendono per un istante tutte i led , ma poi si spengono e ricomincia a lamp il power.  è da buttare? oppure come posso rimediare?

Grazie mille ragazzi!
centrale3
Beginner
Beginner
 
Messaggi: 28
Iscritto il: gio gen 01, 2009 9:23 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda mipaneb » gio apr 09, 2009 11:55 am

Se avessi letto un po' prima di fare quel malefico aggiornamento, lo avresti senz'altro evitato.

Ora potresti lanciare questo recovery:
ftp://ftp.avm.de/fritz.box/fritzbox.fon ... -image.exe

EDIT: ovviamente suggerisco la attenta lettura di questa guida:
http://wiki.vocesuip.com/index.php?titl ... _e_sup.%29

Se qualcosa non dovesse andare a buon fine, posta le variabili (via FTP, se non sai come fare c'è la relativa guida nelle Wiki)







Stay tuned
Michele




_______________________
Fritz!Box Wlan 7170v1 - fw 58.04.47 - Tele2 2Mega - 2232/319 - s/n 31/25 - LA 25/21
Fonera - Speedport W701V - Zyxel 660HV61
Ultima modifica di mipaneb il gio apr 09, 2009 12:02 pm, modificato 1 volta in totale.
Avatar utente
mipaneb
phpBB Moderator
phpBB Moderator
 
Messaggi: 4174
Iscritto il: mar ott 16, 2007 2:10 pm
Località: Monte Nieddu - Sardegna
Ha ringraziato: 22 volte
Hai ringraziamenti: 75 volte

Messaggioda centrale3 » gio apr 09, 2009 12:41 pm

scaricandolo dal sito avm pensavo non ci fossero problemi mannaggia la miseriaccia!

ti aggiorno appena ho qualche novita cmq non e da buttare?

grazie mille
centrale3
Beginner
Beginner
 
Messaggi: 28
Iscritto il: gio gen 01, 2009 9:23 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda liamantras » gio apr 09, 2009 1:08 pm

il fritz è come il maiale(nel senso buono)...non si butta via niente... ;D ;D
Ultima modifica di mipaneb il gio dic 22, 2011 12:47 pm, modificato 1 volta in totale.
Motivazione: rimozione quote integrale
Avatar utente
liamantras
Advanced
Advanced
 
Messaggi: 258
Iscritto il: dom nov 04, 2007 7:00 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda centrale3 » ven apr 10, 2009 4:30 pm

salve ragazzi, tramite la funziona update del fritz ho aggiornato il firm con l'ultimo presente sul sito del produttore ovvero 06.04.49. La procedura è automatica ma ad un certo punto il fritz box fon non si avvia più, la spia power lampeggia, ogni tanto si accendono tutte per un istante ma poi continua a lamp solo quella power. Il pc tenta di connettersi ma poi non ce la fa...
Mi hanno consigliato di effettuare la procedura descritta in questa pagina  http://wiki.vocesuip.c/index.php?title= ... 4.3x_e_sup.)_e_Fon_WLAN_(fw_08.04.3x_e_sup.) ma non riesco proprio a collegarmi al fritz box per cui il comando telnet non funziona.
Quale altra procedura potrei provare? e da buttare oppure recuperabile?

Grazie mille Amedeo!
centrale3
Beginner
Beginner
 
Messaggi: 28
Iscritto il: gio gen 01, 2009 9:23 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda linus » ven apr 10, 2009 4:56 pm

il firmware 06.04.49 non ha il telnet. Puoi tentare con il recovery dell'avm.

linus
Solo se sai cercare riuscirai nel tuo intento, la ricerca ci accompagna per tutta la vita e fa si che cresciamo ogni giorno un po'. Se hai la minestra pronta e riscaldata, non riuscirai mai a gustare il suo vero sapore e trovarne il piacere.
Avatar utente
linus
Guru
Guru
 
Messaggi: 4105
Iscritto il: lun ago 14, 2006 10:27 am
Ha ringraziato: 2 volte
Hai ringraziamenti: 25 volte

Messaggioda Annex » ven apr 10, 2009 6:05 pm

Che firmware avevi prima dell'aggiornamento?
Tedesco o inglese?
AnnexA o annexB?

I recovery li trovi qui:

Tedesco (annexB) ftp://ftp.avm.de/fritz.box/fritzbox.fon/x_misc/deutsch

Inglese (annexA-B) ftp://ftp.avm.de/fritz.box/fritzbox.fon/x_misc/english/

Se non sai come fare un recovery segui questa wiki http://wiki.vocesuip.com/index.php?titl ... age_di_AVM

ciao
annex
Avatar utente
Annex
Advanced
Advanced
 
Messaggi: 300
Iscritto il: mer set 20, 2006 5:19 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda mipaneb » ven apr 10, 2009 8:05 pm

@ Centrale3


Il tuo obiettivo dev'essere installare la versione 06.04.24 oppure la 06.04.26 annex A inglese (non mi ricordo se la seconda esiste o è reperibile), in ogni caso un fw sicuramente funzionante.

Temo che la strada del recovery "liscio" non possa sortire buoni risultati (per quanto, tentare non costi nulla), poichè:

1) la versione attuale ha un bootloader diverso da quella desiderata per il downgrade;

2) per il motivo che ricordava Linus (telnet disabilitato), che rende impossibile seguire la wiki

Secondo me bisognerebbe mandare una pseudo-immagine confezionata ad hoc (se si cerca bene sul forum, c'è già stata produzione in merito), oppure confezionata in proprio mediante l'ausilio del sito http://www.the-construct.com/ (in tedesco antico, purtroppo)

Oppure tentare la strada senza cambio bootloader, vedi PPS

Se hai pazienza, si può fare.
Il tuo alleato principale si chiama FTP (vedi wiki e addestrati ad accedere con dimestichezza, anche per poter postare esattamente le variabili impostate attualmente)


PS: sarebbe stato opportuno proseguire sull'altro thread che avevi già aperto, cioè
http://www.vocesuip.com/empty-t10686.0.html
così facendo invece stiamo rendendo molto disordinato il forum, chiedo ai moderatori se è possibile unificare le due discussioni
EDIT: grazie!


PPS: della serie: a volte ritornano..... vedi
http://www.vocesuip.com/friztbox_fon_wl ... msg6586821
di cui ti consiglio la lettura (read only, non fare ancora nulla, read only!), considerando anche che il tuo modello non è WLAN, mi pare, ma la procedura è simile





Stay tuned
Michele





_______________________
Fritz!Box Wlan 7170v1 - fw 58.04.47 - Tele2 2Mega - 2232/319 - s/n 31/25 - LA 25/21
Fonera - Speedport W701V - Zyxel 660HV61
Ultima modifica di mipaneb il sab apr 11, 2009 7:45 am, modificato 1 volta in totale.
Avatar utente
mipaneb
phpBB Moderator
phpBB Moderator
 
Messaggi: 4174
Iscritto il: mar ott 16, 2007 2:10 pm
Località: Monte Nieddu - Sardegna
Ha ringraziato: 22 volte
Hai ringraziamenti: 75 volte

Messaggioda massinge » sab apr 11, 2009 7:09 am

Se riesci a ripristinare il firmware 06.04.49 tramite recovery (mi raccomando tieni scollegata la adsl dal fritz), ti od la soluzione al telnet:
un firmware modificato 06.04.49 con telnet attivabile che puoi scaricare da questo sito:
http://www.fritzbox.altervista.org/

Sezione fon ,il file è il seguente:
fon_06.04.49_EN_annexA_telnet_dsl.image

e poi prosegui con la procedura di downgrade precedentemente indicata.
Questa versione l'ho creata tempo fa per lo stesso motivo per cui ti sei bloccato: rendere semplice il downgrade. Mi raccomando non seguire altre strade (tipo azzeramento dell'urlader,ecc..) sono + rischiose e a volte ottieni l'effetto di rendere inutilizzabile il fritz (bootloader danneggiato). te lo dico per esperienza personale  con un 7050..

L'immagine di the construct non funziona con questo firmware perchè all'interno di esso mancano proprio i simlink per l'attivazione del telnet. Chi sa capisce cosa sto dicendo.
Ciao!
Fon WLAN  7170 b1.1 by Vocesuip dsl 57.10
5140 firm. 43.04.57 mod. En dsl driver 57.10
Fon WLAN firm. 08.04.26 EN
Fon WLAN firm. 08.04.49 EN dsl driver 57.10
Avatar utente
massinge
Guru
Guru
 
Messaggi: 4580
Iscritto il: mar feb 20, 2007 9:56 am
Località: Sassari - Sardegna
Ha ringraziato: 2 volte
Hai ringraziamenti: 3 volte

Messaggioda centrale3 » dom apr 12, 2009 12:40 pm

salve ragazzi, ho paovato ad eseguire il recovery ma dopo che ha riconosciuto il firm mi da quest'errore: Could not check the partition mtd1! WinError -4

c'è qualche altra cosa che potrei provare?

dato che non sono molto esperto per ogni consigio potreste darmi una guida tipo quelle wiki che mi avete fornito fin'ora?

grazie mille ragazzi siete formidabili buona pasqua!!!
centrale3
Beginner
Beginner
 
Messaggi: 28
Iscritto il: gio gen 01, 2009 9:23 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda massinge » dom apr 12, 2009 12:51 pm

Probabilmente hai qualche firewall attivo o antivirus: disattivali! E riavvia il pc, a volte non viene eseguito il recovery per questo..
Utilizza il cavo Rosso a corredo del fritz e se il caso prova con un'altro PC.
Buona fortuna!
Ciao!
Fon WLAN  7170 b1.1 by Vocesuip dsl 57.10
5140 firm. 43.04.57 mod. En dsl driver 57.10
Fon WLAN firm. 08.04.26 EN
Fon WLAN firm. 08.04.49 EN dsl driver 57.10
Avatar utente
massinge
Guru
Guru
 
Messaggi: 4580
Iscritto il: mar feb 20, 2007 9:56 am
Località: Sassari - Sardegna
Ha ringraziato: 2 volte
Hai ringraziamenti: 3 volte

Messaggioda centrale3 » mar apr 14, 2009 11:00 am

tutto risolto, grazie mille ragazzi siete stati grandiosi
centrale3
Beginner
Beginner
 
Messaggi: 28
Iscritto il: gio gen 01, 2009 9:23 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda sbrodolone » sab nov 13, 2010 5:42 pm

Io sono riuscito a installare il 06.04.49 sul mio fritzbox fon. L'ho tenuto lampeggiante per tutta la notte, al mattino l'ho spento e riacceso e ora sembra funzionare bene... una strana procedura, lo ammetto :)
sbrodolone
Newbie
Newbie
 
Messaggi: 1
Iscritto il: sab nov 13, 2010 3:26 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda dapa » gio nov 25, 2010 1:46 pm

Sbrodolone hai novità?
Ancora ti funziona?

Io purtroppo ho aggiornato pure alla 06.04.49 e non riesco più a collegarmi, mi resetta in continuazione l'adsl  :(

Tu hai sempre l'ultimo firmware?

dapa
dapa
Beginner
Beginner
 
Messaggi: 29
Iscritto il: lun nov 13, 2006 12:53 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta


  • Argomento simile
    Risposte
    Visite
    Autore

Torna a FBF

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron