Configurazione Cisco SPA112 con Messagenet

Tutti i tipi di Hardware dei vari fornitori per la VoIP

Moderatore: phpBB Moderatori

Messaggioda beta765 » dom feb 02, 2014 5:18 pm

Non riesco a configurare il mio ATA Cisco SPA112 con Messagenet, qualcuno sa aiutarmi?
beta765
PrimoLivello
PrimoLivello
 
Messaggi: 3
Iscritto il: dom feb 02, 2014 5:12 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda mipaneb » dom feb 02, 2014 5:46 pm

.
.
.

Ciao e benvenuto sul forum

Il tuo modello è l'evoluzione del Linksys PAP2; non credo che il menu differisca molto da quanto Messagenet stessa suggerisce per la semplice immissione dei valori SIP essenziali:
https://helpcenter.messagenet.com/entri ... ?locale=22


Naturalmente, bisogna aver fatto prima la configurazione dell'ATA:
http://www.callcentric.com/support/devi ... 112-spa122


Per quanto compatibile potrebbe interessarti anche:
viewtopic.php?t=15233&p=6634833
http://www.cheapnet.it/supporto/guide/h ... parato.php




Stay tuned
Michele



_______________________
Fritz!Box 7170v1 58.04.84 - TeleTu7M - 7616/480 - s/n 14/14 - LA 26/21
Fonera - Speedport W701V - Fritz!Fon 7150 - SPA2102 - Zyxel 660HW61
Avatar utente
mipaneb
phpBB Moderator
phpBB Moderator
 
Messaggi: 4174
Iscritto il: mar ott 16, 2007 2:10 pm
Località: Monte Nieddu - Sardegna
Ha ringraziato: 22 volte
Hai ringraziamenti: 75 volte

Messaggioda beta765 » lun feb 03, 2014 5:32 pm

Grazie per la risposta, ho provato a fare tutto quello che mi hai suggerito di fare tu... Ora specifico meglio il problema: riesco ad usarlo come telefono, ma se lo lascio inattivo, anche per poco tempo, non riesco a chiamarlo... ovvero, provo a chiamare dal telefono fisso sul cellulare e funziona; metto giù e faccio l'operazione inversa e funziona... se poi invece voglio telefonare dopo qualche minuto non mi suona più il telefono...come mai?
beta765
PrimoLivello
PrimoLivello
 
Messaggi: 3
Iscritto il: dom feb 02, 2014 5:12 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda mipaneb » lun feb 03, 2014 5:56 pm

.
.
.

Sembrerebbe un problema di caduta della registrazione, bisogna ispezionare bene il menu "Proxy and Registration", e variare opportunamente i valori di "Register expires", forse anche "Proxy Fallback Intvl"

Darei un'occhiata anche qui:
http://wiki.vocesuip.com/index.php?title=Linksys/Sipura
... specie se il problema dovesse dipendere da un NAT del tuo router (ed in tal caso, andrebbero verificate le impostazioni dello Stun server e del Keep Alive)

Se non ne vieni a capo, non escludere una richiesta di assistenza al provider Voip, cioè nel tuo caso Messagenet (che in genere ha un buon servizio di assistenza)





Stay tuned
Michele





_______________________
Fritz!Box 7170v1 58.04.84 - TeleTu7M - 7616/480 - s/n 14/14 - LA 26/21
Fonera - Speedport W701V - Fritz!Fon 7150 - SPA2102 - Zyxel 660HW61
Avatar utente
mipaneb
phpBB Moderator
phpBB Moderator
 
Messaggi: 4174
Iscritto il: mar ott 16, 2007 2:10 pm
Località: Monte Nieddu - Sardegna
Ha ringraziato: 22 volte
Hai ringraziamenti: 75 volte

Messaggioda beta765 » dom feb 16, 2014 1:16 pm

siamo di nuovo qui... ho collegato l'antifurto all'ATA, l'antifurto ha la scheda di controllo vocale, quando lo chiamo mi aggancia la chiamata perchè si illumina il led, ma non comunica, anche se provo a dare i toni è come se non me li riconoscesse...non capisco...
beta765
PrimoLivello
PrimoLivello
 
Messaggi: 3
Iscritto il: dom feb 02, 2014 5:12 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda linus » gio feb 20, 2014 2:59 pm

ti ha risposto mipaneb,
devi controllare le impostazioni del router, ovvero aprire le porte necessarie perchè ciò non accada (vedi NAT), ma potrebbe essere anche un problema di segnale troppo basso (non so che antifurto hai) vedi dalle caratteristiche la tensione di lavoro e la setti correttamente nello SPA.

linus
Avatar utente
linus
Guru
Guru
 
Messaggi: 4105
Iscritto il: lun ago 14, 2006 10:27 am
Ha ringraziato: 2 volte
Hai ringraziamenti: 25 volte


  • Argomento simile
    Risposte
    Visite
    Autore

Torna a Altri

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite