Problemi audio tra 2 centralini Asterisk

Discussioni riguardanti trasmigrazioni, installazioni, problemi e consigli
per le linee solo dati per chi vuole usare esclusivamente il VoIP

Moderatore: phpBB Moderatori

Messaggioda HondaFireblade » mer mag 27, 2020 4:11 pm

Salve
questa la mia configurazione:

Sede A (dietro NAT):
IP WAN: 37.10.45.138
LAN: 10.101.1.0/24
GW: 10.101.1.1
PBX: Asterisk A (IP:10.101.1.10)
Phone A: 10.101.1.11
Porte aperte su router: UDP 4569, 10000-10050, 5060, 5160


Sede B (dietro NAT):
IP WAN: 93.67.34.67
LAN: 192.168.1.0/24
GW: 192.168.1.1
PBX: Asterisk B (IP:192.168.1.10)
Phone B: 192.168.1.11
Porte aperte su router: UDP 4569, 10000-10050, 5060, 5160

Trunk IAX2 tra le due sedi (funzionante).

Se uso IAX2 come protocolli per i telefoni Phone A e Phone B tutto funziona bene.
Se uso PJSIP e/o SIP come protocolli per i telefoni Phone A e Phone B solo un telefono sente l'audio mentre l'altro non sente nulla.

I server Asterisk sono stati installati con la distribuzione FreePBX (SNG7-PBX-64bit-2002 - FreePBX 15 • Asterisk v.16).

Quali parametri devo inserire su entrambi i server Asterisk affinchè tutto funzioni correttamente anche coi protocolli PJSIP/SIP?

Phone A <= SIP => Asterisk A <= Trunk IAX2 => Asterisk B <= SIP => Phone B

Intanto vi ringrazio.




______________

EDIT: mar giu 02, 2020 9:12 am
Nessuno sa aiutarmi?
Ultima modifica di mipaneb il mar giu 09, 2020 7:26 pm, modificato 1 volta in totale.
Motivazione: unione post consecutivi
HondaFireblade
PrimoLivello
PrimoLivello
 
Messaggi: 4
Iscritto il: gio apr 30, 2020 4:39 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

  • Argomento simile
    Risposte
    Visite
    Autore

Torna a Linea solo dati e VoIP

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti

cron