Downgrade Da 14.04.31 A 14.04.15 Su 7050 Riuscito

Discussioni riguardante il Firmware

Moderatore: phpBB Moderatori

Messaggioda mipaneb » mer apr 16, 2008 5:43 pm

@ bigpix



Come infarinatura e per "cultura personale"

http://www.manuali.it/manuali-guide/Inf ... t/1318.htm

http://www.wowarea.com/italiano/linux/guida.htm



Stay tuned
Michele
Ultima modifica di mipaneb il mer apr 16, 2008 5:47 pm, modificato 1 volta in totale.
Avatar utente
mipaneb
phpBB Moderator
phpBB Moderator
 
Messaggi: 4174
Iscritto il: mar ott 16, 2007 2:10 pm
Località: Monte Nieddu - Sardegna
Ha ringraziato: 22 volte
Hai ringraziamenti: 75 volte

Messaggioda bigpix » mer apr 16, 2008 5:48 pm

I love you  ;)




EDIT: ven apr 18, 2008 10:37 am

ciao,
dopo aver razzolato sul forum mi sono deciso a iniziare la procedura...ed ecco il primo problema:


BusyBox v1.1.2 (2007.03.12-13:19+0000) Built-in shell (ash)
Enter 'help' for a list of built-in commands.

HWRevision='76'
HWRevision_ATA='1'
HWRevision_BitFileCount=''
HWRevision_Reserved1='0'
ANNEX='B'
ANNEX_PTEST_FILE='ptest-results-0'
ANNEX_PTEST_HOST='192.168.178.20'
ANNEX_TEST='0'
OEM='1und1'
OEM_DEFAULT_INDEX=''
OEM_tmp='1und1'
Language='de'
Country='049'
TZ='CET-1CEST-2,M3.5.0/02:00:00,M10.5.0/03:00:00'
CONFIG_AB_COUNT='3'
CONFIG_ACCESSORY_URL='http://www.avm.de/fritzbox_apps.php?hardware=76&oem=1und1&
language=de&country=&version=14.04.33&subversion='
CONFIG_ANNEX='B'
CONFIG_ASSIST='y'
CONFIG_ATA='y'
CONFIG_ATA_FULL='n'
CONFIG_AUDIO='n'
CONFIG_AURA='n'
CONFIG_BLUETOOTH='n'
CONFIG_BLUETOOTH_CTP='n'
CONFIG_BUTTON='n'
CONFIG_CAPI='y'
CONFIG_CAPI_MIPS='n'
CONFIG_CAPI_NT='y'
CONFIG_CAPI_POTS='y'
CONFIG_CAPI_TE='y'
CONFIG_CAPI_UBIK='y'
CONFIG_CAPI_XILINX='n'
CONFIG_CDROM='n'
CONFIG_CDROM_FALLBACK='n'
CONFIG_DECT='n'
CONFIG_DSL='y'
CONFIG_ECO='n'
CONFIG_ENVIRONMENT='/var/env'
CONFIG_ENVIRONMENT_PATH='/proc/sys/urlader'
CONFIG_ETH_COUNT='2'
CONFIG_FIRMWARE_URL='http://www.avm.de/fritzbox-firmware-update.php?hardware=76&
oem=1und1&language=de&country='
CONFIG_FON='y'
CONFIG_FONGUI2='y'
CONFIG_FONQUALITY='y'
CONFIG_HOMEI2C='n'
CONFIG_HOSTNAME='fritz.fonwlan.box'
CONFIG_I2C='n'
CONFIG_INSTALL_TYPE='ar7_ubik2_4MB_2eth_3ab_isdn_nt_te_pots_wlan_50494'
CONFIG_JFFS2='n'
CONFIG_KIDS='y'
CONFIG_LED_NO_DSL_LED='n'
CONFIG_MAILER='y'
CONFIG_MEDIACLI='n'
CONFIG_MEDIASRV='n'
CONFIG_NAND='n'
CONFIG_NFS='n'
CONFIG_OEM_DEFAULT='avm'
CONFIG_PRODUKT='Fritz_Box_7050'
CONFIG_PRODUKT_NAME='FRITZ!Box Fon WLAN 7050 (UI)'
CONFIG_RAMSIZE='32'
CONFIG_RELEASE='1'
CONFIG_ROMSIZE='4'
CONFIG_SAMBA='n'
CONFIG_SERVICEPORTAL_URL='http://www.avm.de/fritzbox-service-portal.php?hardware
=76&oem=1und1&language=de&country=&version=14.04.33&subversion='
CONFIG_STOREUSRCFG='y'
CONFIG_SUBVERSION=''
CONFIG_SWAP='n'
CONFIG_TAM='n'
CONFIG_TAM_MODE='0'
CONFIG_TR064='n'
CONFIG_TR069='n'
CONFIG_UBIK2='y'
CONFIG_UPNP='y'
CONFIG_USB='y'
CONFIG_USB_HOST_AVM='n'
CONFIG_USB_HOST_TI='n'
CONFIG_USB_PRINT_SERV='n'
CONFIG_USB_STORAGE='n'
CONFIG_USB_WLAN_AUTH='n'
CONFIG_VDSL='n'
CONFIG_VERSION='04.33'
CONFIG_VERSION_MAJOR='14'
CONFIG_VLYNQ='y'
CONFIG_VLYNQ0='1'
CONFIG_VLYNQ1='0'
CONFIG_VPN='n'
CONFIG_WLAN='y'
CONFIG_WLAN_1130TNET='y'
CONFIG_WLAN_1350TNET='n'
CONFIG_WLAN_GREEN='n'
CONFIG_WLAN_IPTV='n'
CONFIG_WLAN_TXPOWER='n'
CONFIG_WLAN_WDS='y'
CONFIG_WLAN_WMM='n'
CONFIG_XILINX='n'
ermittle die aktuelle TTY
tty is "/dev/pts/0"
Console Ausgaben auf dieses Terminal umgelenkt
# cd /var/tmp
# tftp -g -r mtd2 192.168.178.25
tftp: timeout
tftp: timeout
tftp: timeout
tftp: timeout
tftp: timeout
tftp: last timeout
#

il firewall di xp è disattivato
l'antivirus (nod32) è disattivato
spybot s&d è disattivato
tftpgui è attivo sul mio ip 192.168.178.25 : la barra va avanti e indietro
ho impostato la directory dalla quale va a pescare i files su c:\
ho messo il file mtd2 di 64 k in c:\
unico neo: sto usando il cavo di rete nero perchè quello rosso non mi è stato dato insieme al fritz...non credo che il problema sia quello!
..a voi la palla ;)
Ultima modifica di mipaneb il mer nov 23, 2011 9:14 pm, modificato 1 volta in totale.
Motivazione: unione messaggi consecutivi
bigpix
PrimoLivello
PrimoLivello
 
Messaggi: 8
Iscritto il: mar apr 15, 2008 11:18 am
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda massinge » ven apr 18, 2008 9:54 am

NOn capisco quale sia il problema..
DOpo quella sfilza di variabili (è normale che escano all'attivazione del telnet) devi scrivere le righe di comando che trovi nella wiki. Ciao
Fon WLAN  7170 b1.1 by Vocesuip dsl 57.10
5140 firm. 43.04.57 mod. En dsl driver 57.10
Fon WLAN firm. 08.04.26 EN
Fon WLAN firm. 08.04.49 EN dsl driver 57.10
Avatar utente
massinge
Guru
Guru
 
Messaggi: 4580
Iscritto il: mar feb 20, 2007 9:56 am
Località: Sassari - Sardegna
Ha ringraziato: 2 volte
Hai ringraziamenti: 3 volte

Messaggioda bigpix » ven apr 18, 2008 10:11 am

il problema è il timeout dopo aver digitato la stringa che dovrebbe caricare l'mtd2 nella directory /var/tmp
bigpix
PrimoLivello
PrimoLivello
 
Messaggi: 8
Iscritto il: mar apr 15, 2008 11:18 am
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda massinge » ven apr 18, 2008 10:17 am

il timeout vuol dire che il fritz non riesce a  comunicare col tftp server..
quante volte hai provato a fare l'operazione?
Hai impostato così la scheda di rete:
indirizzo ip 192.168.178.25
netmask 255.255.255.0
gateway 192.168.178.1

dns primario 192.168.178.1

???
Ricontrolla le impostazioni della scheda e fai sapere. Ciao!
Ultima modifica di massinge il ven apr 18, 2008 10:20 am, modificato 1 volta in totale.
Fon WLAN  7170 b1.1 by Vocesuip dsl 57.10
5140 firm. 43.04.57 mod. En dsl driver 57.10
Fon WLAN firm. 08.04.26 EN
Fon WLAN firm. 08.04.49 EN dsl driver 57.10
Avatar utente
massinge
Guru
Guru
 
Messaggi: 4580
Iscritto il: mar feb 20, 2007 9:56 am
Località: Sassari - Sardegna
Ha ringraziato: 2 volte
Hai ringraziamenti: 3 volte

Messaggioda Tokka » ven apr 18, 2008 10:20 am

bigpix ha scritto:
# tftp -g -r mtd2 192.168.178.25


tftp -g -r mtd2.bin 192.168.178.25
;)
Fritz
vari...
Ip-301 lock & free
Nslu2 -> debian [lenny]
Gigaset S450IP
Sto rimettendo in piedi la baracca
Avatar utente
Tokka
Guru
Guru
 
Messaggi: 4151
Iscritto il: gio feb 23, 2006 11:04 am
Località: 7113 fw mod con asterisk 1.8, 7240 fw mod con asterisk 11, 7140 fw mod con umts
Ha ringraziato: 9 volte
Hai ringraziamenti: 12 volte

Messaggioda massinge » ven apr 18, 2008 10:22 am

Bravo tokka, non ci avevo fatto caso!  ;)

@bigipx: se non segui alla lettera le wiki ti ritrovi con un soprammobile inutile
Fon WLAN  7170 b1.1 by Vocesuip dsl 57.10
5140 firm. 43.04.57 mod. En dsl driver 57.10
Fon WLAN firm. 08.04.26 EN
Fon WLAN firm. 08.04.49 EN dsl driver 57.10
Avatar utente
massinge
Guru
Guru
 
Messaggi: 4580
Iscritto il: mar feb 20, 2007 9:56 am
Località: Sassari - Sardegna
Ha ringraziato: 2 volte
Hai ringraziamenti: 3 volte

Messaggioda bigpix » ven apr 18, 2008 11:12 am

grazie a tutti: l'errore sta nel fatto che stavo seguendo le indicazioni contenute in questo post  http://www.vocesuip.com/downgrade_fritz ... 3#msg36443

questo perchè mi sembravano piu "user friendly". stasera riprovo con la procedura della wiki corretta.
adesso che sono un pò di giorni che ci sbatto la testa ho capito abbastanza bene la procedura, ma dovete ammettere che, per uno che non lo ha mai fatto, già "lanciare telnet" è una cosa astrusa (finche da qualche parte ho letto "esegui...telnet 192.168......).
In effetti però capisco anche che una guida non possa partire da :accendere il PC...

In ogni caso mi sento sostenuto nell'impresa e di questo vi ringrazio.....fino al prossimo aggiornamento!!! ;D
bigpix
PrimoLivello
PrimoLivello
 
Messaggi: 8
Iscritto il: mar apr 15, 2008 11:18 am
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda linus » ven apr 18, 2008 11:20 am

per informazioni più dettagliate puoi avvalerti dell'uso delle WIKI, che per quanto possibile sono spiegate in modo più elementare.

Linus
Solo se sai cercare riuscirai nel tuo intento, la ricerca ci accompagna per tutta la vita e fa si che cresciamo ogni giorno un po'. Se hai la minestra pronta e riscaldata, non riuscirai mai a gustare il suo vero sapore e trovarne il piacere.
Avatar utente
linus
Guru
Guru
 
Messaggi: 4105
Iscritto il: lun ago 14, 2006 10:27 am
Ha ringraziato: 2 volte
Hai ringraziamenti: 25 volte

Messaggioda bigpix » ven apr 18, 2008 11:26 am

hai ragione ,
in effetti ho appena finito di leggere quella relativa al mio caso (04.33)..dove è spiegato tutto correttamente....ma perchè non l'ho mai vista fino ad ora... ???..sono proprio un asino! :-\
bigpix
PrimoLivello
PrimoLivello
 
Messaggi: 8
Iscritto il: mar apr 15, 2008 11:18 am
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda massinge » ven apr 18, 2008 12:15 pm

Ho visto che anche le wiki posson indurre in errore (ce ne sono 2 molto simili come contenuto).Provo a differenziarle , almeno per non incorrere in confusione . Sono entrambe valide ma una serve per passare da firmware Post .30 a pre .30 senza cambio lingua, l'altra invece serve anche per il cambio lingua (da DE ad EN).
Ciao!

p.s.: Bentornato Linus  :D
Fon WLAN  7170 b1.1 by Vocesuip dsl 57.10
5140 firm. 43.04.57 mod. En dsl driver 57.10
Fon WLAN firm. 08.04.26 EN
Fon WLAN firm. 08.04.49 EN dsl driver 57.10
Avatar utente
massinge
Guru
Guru
 
Messaggi: 4580
Iscritto il: mar feb 20, 2007 9:56 am
Località: Sassari - Sardegna
Ha ringraziato: 2 volte
Hai ringraziamenti: 3 volte

Messaggioda bigpix » ven apr 18, 2008 9:30 pm

ciao a tutti
ho fatto la procedura di cambio bootloader e tutto è andato liscio (grazie alla "correzione fraterna" di Tokka), ma quando lancio il recover (04.26 en) mi dice qualcosa in merito al fatto che i firmware non sono compatibili.
la stringa :
quote SETENV firmware_info, 06.04.01
è corretta?
bigpix
PrimoLivello
PrimoLivello
 
Messaggi: 8
Iscritto il: mar apr 15, 2008 11:18 am
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Messaggioda Naf » ven apr 18, 2008 10:31 pm

quote SETENV annex,A
quote SETENV HWRevision,77
quote SETENV ProductID,Fritz_Box_7050_AnnexA
quote SETENV firmware_version,avme
quote REBOOT
Naf
 

Messaggioda massinge » ven apr 18, 2008 10:43 pm

QUalcuno oggi gioca coi fritz o con noi.. a voi la scelta..

La wiki da seguire come una BIBBIA è questa:
http://wiki.vocesuip.com/index.php?titl ... EN_annex_A
Dove l'hai letto: quote SETENV firmware_info, 06.04.01 ???
Fon WLAN  7170 b1.1 by Vocesuip dsl 57.10
5140 firm. 43.04.57 mod. En dsl driver 57.10
Fon WLAN firm. 08.04.26 EN
Fon WLAN firm. 08.04.49 EN dsl driver 57.10
Avatar utente
massinge
Guru
Guru
 
Messaggi: 4580
Iscritto il: mar feb 20, 2007 9:56 am
Località: Sassari - Sardegna
Ha ringraziato: 2 volte
Hai ringraziamenti: 3 volte

Messaggioda bigpix » sab apr 19, 2008 5:45 am

anche stavolta hai ragione: ho fatto scorrere l'elenco delle wiki e mi sono fermato quando ho visto ..04.33 e da li ho seguito sempre questa http://wiki.vocesuip.com/index.php?titl ... e_06.04.33
...hai un'altro parametro per valutare la "semplicità" nell'uso delle wiki....e si che mi ritengo anche un tipo sveglio... ???

alla prossima


______________

EDIT: sab apr 19, 2008 7:14 am

so che è difficile da credersi......ma sono riuscito a portare a termine la battaglia!!!! ;D
grazie infinite a VOI : continuate così!!
Ultima modifica di mipaneb il mar feb 25, 2014 12:00 pm, modificato 1 volta in totale.
Motivazione: unione post consecutivi
bigpix
PrimoLivello
PrimoLivello
 
Messaggi: 8
Iscritto il: mar apr 15, 2008 11:18 am
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Precedente

Torna a Firmware

Chi c’è in linea

Visitano il forum: Nessuno e 4 ospiti

cron