Pagina 1 di 1

MessaggioInviato: lun mar 06, 2006 10:56 pm
da myrko
E' possibile downgradare il firmware direttamete dall'interfaccia web inviando prima lo script allegato.
Un grazie a Enibig :) :) :)

MessaggioInviato: dom mar 12, 2006 11:50 pm
da deadbrain
Sì, ma le vecchie versioni dei firmware dove si trovano?

MessaggioInviato: lun mar 13, 2006 11:38 am
da VoIP
AVM non le distribuisce, l'unica possibilità e provare sul P2P

MessaggioInviato: lun mar 13, 2006 1:43 pm
da deadbrain
Già, ma via p2p non sembrano esserci le versioni in inglese (tipicamente segnate _en_). Che succede se da una 08.04.01 en si torna indietro ad una versione in tedesco? Sparisce l'interfaccia o torna in tedesco?

Quali sono le versioni "sicure", che supportano l'inglese, per intenderci?

Cercando la tanto nominata 08.03.62, ad esempio, si trova solo la recovery image che in teoria fa tutto da sola, ma non si capisce se va bene anche per il fritz wlan (oltre che per quello FON).

MessaggioInviato: lun mar 13, 2006 6:50 pm
da VoIP
Se cambi con una versione che supporta solo una lingua, si perdi l'interfaccia grafica.
Per essere sicuro dovresti mettere una versione inferiore alla .62 (se non ricordo male 62 compresa)

MessaggioInviato: lun apr 03, 2006 2:22 pm
da paolorossini
Ma tutto questo funziona con qualsiasi Fritz!Box?

Voglio dire : è sufficiente avere una versione del firmware precedente ufficiale e con la stessa lingua?

Grazie per le risposte

Paolo

MessaggioInviato: gio apr 13, 2006 12:48 am
da geppo103
Myrko ti voglio dire una cosa....
GRAZIE !!!!!!!!!!!!!
Non ne potevo più di fare i downgrade con la procedura FTP (il recovery poi era un disastro!)!

Mi permetto umilmente di postare "le istruzioni d'uso" di questo utilissimo script per gli utenti meno smaliziati!

Per fare il downgrade verso un firmware più vecchio di quello installato è necessario:

1) Prima di tutto resettare il fritz ai valori di default (altrimenti si rischiano casini)

2) Lanciare questo script come aggiornamento del firmware

3) Subito dopo , quando il fritz risponde "Aggiornamento fallito nessun errore" inviare sempre dall'interfaccia il firmware precedente che si vuole caricare!

MessaggioInviato: gio apr 13, 2006 1:00 am
da geppo103
Per rispondere a deadbrain:
Una versione che supporta la doppia lingua è la vecchia 08.03.37.
(Anche la 06.03.37 per la versione non WLAN).

Unica cosa da ricordare è che lanciato lo script per il cambio lingua l'interfaccia web non risponderà più a fritz.box ma dovrete digitare il 192.168.178.1 oppure 192.168.178.254.

Il firmware della 37 è un po' scarno ma ha due vantaggi:

1) supporta il G729

2) Sembra non avere i problemi di allineamento della portante che con alcune ADSL ha la 08.04.01

Un saluto a tutti!

MessaggioInviato: gio apr 13, 2006 8:33 am
da myrko
"geppo103" ha scritto:Myrko ti voglio dire una cosa....
GRAZIE !!!!!!!!!!!!!

Devi ringraziare l'autore, Enibig !!!
Ciao

MessaggioInviato: mar ago 15, 2006 6:46 pm
da Ospite
ma il file downgrade2.tar deve essere usato così come è o si deve estrerre un file .image?

MessaggioInviato: mar ago 15, 2006 7:38 pm
da XC
cosi' com'e'!!

Io ho seguito la procedura di questo topic ed e' andato tutto ok!

MessaggioInviato: mar ago 15, 2006 7:41 pm
da Ospite
[quote user="XC" post="12797"]cosi' com'e'!!

Io ho seguito la procedura di questo topic ed e' andato tutto ok![/quote]

ok, grazie.

MessaggioInviato: mar ago 15, 2006 9:41 pm
da SpK06
non so se ho sbagliato qualkosa
ma a me non funzia :cry:

ho provato in tutti i modi

PS su un 7170 nero

MessaggioInviato: ven ago 18, 2006 6:04 pm
da MrKappa
[quote user="geppo103" post="8488"]Per rispondere a deadbrain:
Una versione che supporta la doppia lingua è la vecchia 08.03.37.
(Anche la 06.03.37 per la versione non WLAN).

Unica cosa da ricordare è che lanciato lo script per il cambio lingua l'interfaccia web non risponderà più a fritz.box ma dovrete digitare il 192.168.178.1 oppure 192.168.178.254.

Il firmware della 37 è un po' scarno ma ha due vantaggi:

1) supporta il G729

2) Sembra non avere i problemi di allineamento della portante che con alcune ADSL ha la 08.04.01

Un saluto a tutti![/quote]

Ciao, mi dici per favore se la versione .37 funziona bene per il voip nella gestione di diversi account? Io ho 4 voip da far girare e se va bene faccio un downgrade visto che non sono piu riuscito a far andare il fritz con l'adsl ma mi sono dovuto appoggiare a un router esterno.
Un'altra cosa: mi ricordo che in caso di problemi con la portante alcune versioni vecchie non permettono di usare router esterni. La .37 come va?
Grazie