Pagina 4 di 8

MessaggioInviato: gio mag 31, 2007 1:28 pm
da lucajaco
Ragazzi vi chiedo anche io un aiuto:
ho un fritz (rosso) wlan e ho provato a passare da un firmware 08.04.02
alla .26 nuova.

Dopo il caricamento andato bene nella pagina del fritz c'è un avviso rosso con scritto
che è partito in modalità SL. , inoltre le date e le ore sono sballate (00/??/????).

Dov'è che ho sbagliato ?

Grazie.

MessaggioInviato: gio mag 31, 2007 1:30 pm
da Enrico_VOIP
:) :) :) :) :) :) :) :) GRAZIE TOKKA alla fine alla 7^ volta è andata!!!!!!!
Avevo pure provato come dicevi tu Massinge ma mi rifiutava l'annexB.
Quindi ho insistito con l'annexA più volte.
Grazie a tutti e 2 per avermi risposto ed aiutato.

MessaggioInviato: gio mag 31, 2007 1:31 pm
da massinge
Bene! Son contento per te! allora i parametri per l'annex A erano tutti corretti..Benissimo! Adesso sai che puoi aggiornarlo con firmware annex a senza problemi :mrgreen:

MessaggioInviato: gio mag 31, 2007 2:15 pm
da Tokka
@ Lucaiaco: fai un recover e vedrai che si sitema tutto (forse ne dovrai fare un paio);

@ Enrico: Ottimo, però ancora non hai cancellato il post doppio come ti avevo chiesto in pvt...puoi provvedere? grazie ;)

MessaggioInviato: lun lug 09, 2007 9:39 pm
da nutella
...allora... situazione: fritz wlan Annex B tedesco con firmware 08.03.91 (serial 2000.1666).
Collegamento con WinXP come da manuale, tutte le reti disabilitate, firewall pure, mediasensing pure, etc...

Ho provato 50 volte ad entrare in ftp... nulla... una cosa non mi e' chiara, nelle istruzioni a volte c'e' scritto di accendere il fritz e di aspettare 3/4-5/10 secondi, altre volte c'e' scritto di aspettare qualche secondo da quando la scheda di rete e' nuovamente connessa... c'e' una bella differenza, soprattutto se l'adsl non e' collegata, il fritz impiega anche 30-40 secondi per attivare la lan.

Ho tentato con il recover 03.37 scaricato dal sito di skizzo... nulla, cerca il fritz sul 192.168.178.2 ma non lo trova mai... (il recover inglese annex a invece lo cerca su 192.168.178.1)

Da notare che riesco ad entrare nell'interfaccia web, ma vorrei portarlo in Annex A e in inglese... possibilmente con l'opportunita' poi di caricare i firmware inglesi senza impazzire.

A parte sapere quando lanciare l'ftp... se faccio le modifiche della lingua e dell'annex da ftp, posso poi caricare i firmware annex a/inglesi senza impazzire?

Grazie.

MessaggioInviato: lun lug 09, 2007 11:13 pm
da Tokka
se sei alla 03.91 passa alla 04.01 de annex B, poi segui le wiki
Ciao
Tokka

MessaggioInviato: mar lug 10, 2007 8:59 pm
da nutella
Ok, grazie, stasera provo... tanto ho gia' passato ieri notte 4 ore in tentativi :-)

Mi confermate che usando il firmware in binario e l'ftp e' possibile fare il recovery in modo equivalente al programmino per windows? Pensavo che forse sono io e windows che non andiamo d'accordo :-)

Ti faccio sapere.


EDIT:
Ok... le cose si complicano...
Se provo a caricare il firmware 04.01 (fritz.box_fon_wlan.de.08.04.01.rar rinominato in image) lampeggia un po' poi mi dice (in tedesco!):

The firmware update failed: The indicated file does not contain firmware valid for your equipment.

Ho provato con il fritz.box_fon_wlan.de.04.01.recover-image.exe ma non trova mai nulla...
Ho provato in ftp... niente...

Altre idee?? Devo costruirmi il cavo?

MessaggioInviato: mar lug 10, 2007 9:10 pm
da Tokka
Per caso quando sei nell'interfaccia web, accanto al firmware, hai (UI)??

MessaggioInviato: mar lug 10, 2007 9:21 pm
da nutella
Ho tentato di caricare questo: fritz.box_fon_wlan.08.03.96.rar e incredibilmente ha funzionato... comunque no:

"FRITZ!Box Fon WLAN, Firmware-Version 08.03.96"

A parte che in ftp ancora non entro, mi chiedevo, magari invece di fritz.box_fon_wlan.de.08.04.01.rar devo usare fritz.box_fon_wlan.08.04.01.rar ??

Bho...

MessaggioInviato: mar lug 10, 2007 9:45 pm
da Tokka
Probabile, le versioni tedesche di solito nn hanno specifica (de). La cosa + semplice è provare :lol: :shock:
ciauz

MessaggioInviato: mar lug 10, 2007 9:57 pm
da nutella
Infatti... ora ho il firmware 08.04.01... ma entrare in ftp e' una vera impresa.... qualcuno mi puo' dare una finestra temporale un po' piu' precisa da quando si accende il fritz, cosi' lo cronometro? E dopo che ho dato il comando ftp, quanto tempo passa per avere la richiesta di user/pass? ...dai che alla fine ce la posso fare!

Ciao.

MessaggioInviato: mar lug 10, 2007 10:02 pm
da Tokka
Ok, se è risorto sei a posto :mrgreen:
Per il resto direi di proseguire nella sez + appropriata....giusto per non andare troppo OT :wink:
Bye

MessaggioInviato: dom set 16, 2007 6:20 pm
da ciccio_xx
Salve,
ho giocato un po troppo su un modem Fritz!Box SL al punto che adesso non risponde più ne all' ftp nei primi 5 secondi e nemmeno al recovery dell'avm.
L'unico segno di vita è l'accensione del led power appena lo alimento, nessun altro segno.
Ho collegato un cavo seriale e questa è la videata:
ADAM2 Revision TI:0.18.01 AVM: Version:98
(C) Copyright 1996-2003 Texas Instruments Inc. All Rights Reserved.
(C) Copyright 2003 Telogy Networks, Inc.
(C) Copyright 2003-2004 AVM
change 'mtd0' to 0x900C0000,0x903C0000
change 'mtd1' to 0x90010000,0x900C0000
change 'mtd2' to 0x90000000,0x90010000
change 'mtd3' to 0x903C0000,0x903E0000
change 'mtd4' to 0x903E0000,0x90400000

e nient'altro, sembra non reagire a niente.
Io non ho mai usato la seriale, ma credo dovrebbe essere simile al collegamento telnet o mi sbaglio?
Ho letto da qualche parte che il Fritz non muore mai,
qualcuno sa dirmi se potrei farci qualcosa oltre che a cestinarlo.

MessaggioInviato: dom set 16, 2007 6:31 pm
da _stefano
Hai distrutto il bootloader. l'unica cosa da fare ora è ricaricarlo collegando al fritz un cavo EJTAG e poi connettendolo alla parallela del computer.
trovi un po' di indicazioni sulle wiki.

ciao

ste

MessaggioInviato: dom set 16, 2007 8:14 pm
da ciccio_xx
Grazie per la celerità della risposta.
Ho dato un'occhiata veloce alla procedura,
ma dove posso procurarmi il bootloader di un Fritz!Box SL?
Sul retro c'è scritto Artikel-Nr.: 2000 1656

Io dispongo di un FBF 2000 1661 funzionante, potrei estrapolarlo da quello?