Pagina 2 di 8

MessaggioInviato: lun ago 28, 2006 7:31 am
da Matrix71
provato anche con il file: fritz.box_fon_ata.04.01.recover-image.exe ma ottengo il seguente msg di errore:

FRITZ!Box Fon ata suchen an: 192.168.178.2
Eine Anlage gefunden! - Ermitteln der aktuellen Version.
Version erfolgreich ermittelt!
Hardware: FRITZ!Box Fon ata
Urlader: 98
Firmware: 11.04.01
Recover der Partition mtd1 fehlgeschlagen! WinError 1460

:(

non so più a che santo appellarmi ...


EDIT:
Ultimo Aggiornamento... :(

allora tramite Linux sono riuscito a collegarmi all'IP e fatto le procedure seguite: e non si collegava via Web... allora ho seguito le impostazioni per formattare mtd3 e mtd4 (visto poi il msg che ottenevo col recovery dell'AVM)... e ora... non solo non accedo più via IP ma neppure via cavo USB... ora proprio non so più come accedere al FBF ATA :( cosa posso fare per rianimarlo :?:

MessaggioInviato: lun ago 28, 2006 11:00 am
da VoIP
Devi fare la procedura di recovery via FTP come indicato nei post.
Se puoi usare linux fallo con linux e se puoi metterci tra il pc e FBF un HUB o switch (ETHERNET) ancora meglio, scordati la USB

MessaggioInviato: lun ago 28, 2006 12:03 pm
da Matrix71
Tra il PC e il FBF c'è un HUB (è molto meglio infatti) ;-)
il mio problema è che non riesco neppure più ad entrare via Linux... faccio FTP 192.168.178.2 da una sessione "Terminal"... e non mi trova il FBF... sia subito appena acceso..che dopo pochi secondi... la cosa poi strana è che fino a prima da Windows qndo collegavo il cavo USB mi si collegava o meglio compariva la rete "virtuale" via USB tra PC e FBF... ora non compare neppure quella (e se non bastasse il fritz.box_fon_ata.en.04.01.recover-image.exe non trova più il FBF - prima lo trovava SEMPRE)... stasera riproverò per l'ennesima volta a ricollegarmi tramite Linux.. speriamo bene :|

MessaggioInviato: lun ago 28, 2006 1:30 pm
da VoIP
è un po che non faccio il recovery, mi sembra di ricordare che sia 192.168.178.1 e qualcuno aveva riportato 192.168.178.3 (non ricordo), ma non mi sembra 192.168.178.2

MessaggioInviato: lun ago 28, 2006 1:37 pm
da Matrix71
L'unica connessione fatta via linux era 192.168.178.2 (me ne ero accorto xkè il Recovery trovava il FBF a quell'indirizzo) ora neppure a quella... e infatti il SW della AVM per il recovery non lo trova a nessun IP :(

MessaggioInviato: lun ago 28, 2006 1:44 pm
da VoIP
Se non hai cancellato mtd2 dovresti ancora entrare, prova con linux ricordardi nei primi 5 secondi e setta un IP del tipo 192.168.178.30 e prova con ftp 192.168.178.1 oppure gli altri, spero che risolvi il prima possibile

MessaggioInviato: ven set 01, 2006 9:50 am
da Matrix71
avevo letto di evitare come la peste l'mtd2 infatti ho formattato mtd3 e l'mtd4... solo ke dopo ave fatto questo non riesco più ad accedere in nessun modo al FBF... qsta sera riprovo a fare il tutto.... per fortuna che avevo Knoppix a portata di mano ;)

a quali IP posso tentare di trovare il FBF... oltre 192.168.178.1 e 192.168.178.2 ???


EDIT:
Provato con Vari IP dopo 192.168.178. ma niente... è come se si fosse fumato :( infatti ora neppure col programma fritz.box_fon_ata.04.01.recover-image.exe (sia eng che ted) viene visto....

Aiutatemi ragazzi..................... sono disperato... ormai le guide qui le ho seguite tutte :(

MessaggioInviato: ven set 01, 2006 10:08 am
da VoIP
Se hai seguito tutte le istruzione e non risponde piu' al FTP le possibili cause sono due
o la porta ethernet si e' bruciata oppure hai cancellato il bootloader.
A questo punto puoi solo contattare AVM e dire che il tuo fritz non funziona piu'

Ciao

MessaggioInviato: ven set 01, 2006 10:36 am
da Matrix71
Non penso sia la porta Ethernet poichè non funziona neppure via USB...oltre che via LAN e/o WAN... proverò a sentire l'AVM... anche se il prodotto l'ho preso su ebay... dunque garanzia.. ZERO :(

MessaggioInviato: ven set 01, 2006 10:58 am
da VoIP
Tramite bootloader si abilita la porta ethernet ma USB si abilita solo quando tutto il firmware con i file di configurazione sono caricati.

SCORDATEVI LA USB PER IL RIPRISTINO DEL FIRMWARE

Il Fritz ha 5 anni di garanzia e non dovrebbe cambiare niente se l'hai comperato usato

MessaggioInviato: lun set 04, 2006 12:32 pm
da Matrix71
Perfetto.. allora stasera faccio la richiesta di garanzia e Vi aggiornerò :)

EDIT:
Arrivata una risp via email che vi posto (anche perchè poi vi devo chiedere una Info):

Dear Mr. xxxxxx,

Thank you very much for your enquiry.

Please find attached the recovery tool for your FRITZ!Box Fon ata 1020.
Please add the ending .ZIP to the ending of the filename as these
attachments are rejected by your emal server. Using this tool is a rather
sophisticated procedure, thus please read the following instructions
carefully. First of all, verify that the PC you will be using for
recovering the firmware is connected to the FRITZ!Box via the port "LAN".
Secondly, the TCP/IP configuration of the network adapter used with this
port is also of high importance.

You will find the respective settings via Start > Control Panel > Network
Connections > right-click the respective LAN connection > Properties >
TCP/IP > Properties.

The basic settings must look as follows:

* enable option "Use the following IP address"

* IP address: 192.168.178.x (x=2...251). Under no circumstances are you
allowed to assign 192.168.178.1, which is the IP address of the
FRITZ!Box itself

* Subnet mask: 255.255.255.0

* Default gateway: 192.168.178.1

* enable option "Use the following DNS server addresses"

* Preferred DNS server: 192.168.178.1

Now click "Advanced" and "WINS"

On this tab enable the following two options:

"Enable LMHOSTS lookup"
"Enable NetBIOS over TCP/IP"

Save the changes by clicking OK > OK > Close.

Please close any active firewall application on your system. If Windows XP
Service Pack 2 is installed on your system, the implemented firewall may
also be active. You can disable this firewall via "Start > (Settings) >
Control Panel > Windows Firewall.

For security reasons you should disconnect the DSL cable as long as the
security software is disabled.

1) Now unzip the FRITZ_BOX_...RECOVER-IMAGE.ZIP.

2) Double-click the expanded file FRITZ_BOX_...RECOVER-IMAGE.EXE. Click
"Weiter/Next" and "Ja/Yes".

3) When Windows reports that changes need to be applied regarding Media
Sensing, click "Yes" and "OK". Windows will now reboot and launch the
recovery tool after the reboot. In case the tool, does not start
automatically, run the FRITZ_BOX_...RECOVER-IMAGE.EXE.

4) When the programme prompts you to disconnect the power supply ("Trennen
Sie das Gerät von der Stromversorgung"), remove the power supply from
the FRITZ!Box and click "Weiter/Next", "Weiter/Next". When prompting
you with red letters to reconnect the power supply, please do so.

5) Click the button "Weiter/Next", once it is no longer greyed out.

6) If the programme reports that the recovery has failed ("gescheitert"),
you need to repeat steps 2) to 5). All in all, it may be necessary to
go through steps 2) to 5) up to 6 times!

7) When the programme reports that the process was successful
("erfolgreich"), you can close the programme.

Since the recovery process restores the factory settings, you will have to
re-configure your LAN connection respectively, i.e. you must set the
connection to receive the IP address, the Default Gateway, and DNS
autoamtically. After another reboot, you should be able to launch the user
interface again via your browser by entering "fritz.box" or
192.168.178.254.

Ora... il cavo di rete va collegato sulla porta LAN o WAN ???

MessaggioInviato: mer set 06, 2006 4:17 pm
da x_man
Ciao.
Come te ho avuto gli stessi problemi qualche giorno fa. Ho risolto in questo modo:
Devi assegnare al PC indirizzo IP: 192.168.178.20
Sub Mask: 250.250.0.0
Entrare con explorer all'indirizzo: 192.168.178.254
Vedrai che questo metodo è quello giusto

MessaggioInviato: gio set 07, 2006 7:43 am
da Matrix71
il PC come è collegato al FBF ??? sulla LAN o sulla WAN ???

EDIT1:
Sei sicuro della Sub Mask: 250.250.0.0 ??? a me da errore quando provo ad inserirla :(

EDIT2:
Ho seguito tutti gli step ma niente, il mio FBF ATA sembra morto :(

ho già risposto al supporto AVM... vediamo cosa dirà ora...

MessaggioInviato: gio set 07, 2006 9:12 am
da JOE
Attieniti scrupolosamente alle configurazioni di rete suggerite dalla AVM e poi lanci il file di recovery....spesso (soprattutto sei hai Win Xp) accade che l'autosensing delle porte Lan non ti permetta di rilevare il Fritz!. Ti consiglio di leggere questo mio topic postato tempo fa:

viewtopic.php?download=8082&t=1630

Forse può esserti utile.

MessaggioInviato: dom set 10, 2006 7:13 pm
da gigadael
[size=10px]
Ciao, sono nuovo del forum, ho letto tanto ma ... ho proprio bisogno del vostro aiuto :(

Dunque, il mio FBF 7050 WLAN sembra proprio morto.

E' nativo Annex B, trasformato Annex A e riportato Annex B; ho cercato di effettuare il Downgrade con fritz.box_fon_wlan.en.08.04.02
Risultato l'FBF non ha + l'interfaccia WEB; da qualche parte ho letto che era necessario formattare mtd3 ed mtd4 così, collegatomi con l'FTP ho seguito le istruzioni ed ho caricato un file vuoto in "0x0 mtd3" e "0x0 mtd4" ... dopo il reboot ili FBF non da alcun segno di vita, led PWR ed INFO fissi.
Non risponde al PING su nessuno degli indirizzi anche se l'autosensing di XP si accorge se stacco il cavo di rete o spengo il FBF; ho provato a seguire i consigli dati dalla AVM a Matrix71 ma senza alcuna fortuna.
DEVO BUTTARLO ?

[/size]