[risolto] Squilli a vuoto con ht502

Tutte le informazioni che riguardano la parte telefonica degli apparati della Grandstream

Moderatore: phpBB Moderatori

Messaggioda uby » sab nov 03, 2012 7:14 pm

Ciao a tutti, ho appena trovato questo bel forum..saluto tutti e parto subito con una domandina. ;D
Ho installato una decina di Grandstream ht502 ma su molti di questi chi li utilizza riferisce che a volte il telefono si mette a squillare senza motivo e anche alzando e riagganciando la cornetta il telefono non accenna a smettere al punto che alcuni staccano la spina e la riattaccano dopo un po'.
Ho provato di recente ad aggiornarli all'ultimo firmware ma già due persone mi hanno chiamato dicendomi che si è manifestato di nuovo il problema.
Ho anche provato a modificare sulla stringa "Caller ID Scheme":ETSI-DTMF during ringing in BELLCORE-TELCORDIA perchè avevo letto che con alcuni modelli di telefoni potevano esserci dei problemi ma non è cambiato nulla.
Qualcuno di voi ha avuto problemi di questo tipo o sa eventualmente quale parametro si può provare a modificare?
Gli spa2120 che ho installato non hanno mai dato il minimo accenno di problemi simili.
grazie a tutti.




________________

EDIT 1: ven nov 09, 2012 6:40 pm

Ho provato la soluzione consigliata da VoIP disabilitando la funzione Direct IP Call ma proprio oggi una persona mi ha chiamato dicendomi che ieri il telefono ha squillato 2 volte (una delle quali alle 3 di notte.. :( ) quindi mi sa che questo settaggio non funziona per questo problema...
L'adattatore è collegato con ip statico quindi direttamente in rete.
Potrebbe esserci qualcos'altro da controllare?
Grazie





_______________

EDIT 2: sab dic 08, 2012 11:06 am

Nessuno mi ha risposto.. mi rispondo da solo dal momento che ho trovato la soluzione e a qualcuno potrebbe servire.. ;D
Cercando in lungo e in largo ho trovato che per squilli di questo tipo non serve disabilitare "Disable Direct IP Calls" perchè continuavano lo stesso,
Secondo una faq di grandstream bisogna settare su yes le seguenti voci sotto il menu fxs:
- Validate Incoming SIP Message
- Check SIP User ID for incoming INVITE
- Allow Incoming SIP Messages from SIP Proxy Only
Il problema non si manifesta più da 20 giorni.
Ciao a tutti
Ultima modifica di mipaneb il gio mag 22, 2014 1:07 pm, modificato 3 volte in totale.
Motivazione: unione post consecutivi - aggiunto al titolo il tag [risolto]
uby
Newbie
Newbie
 
Messaggi: 1
Iscritto il: sab nov 03, 2012 6:58 pm
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta

Advertisement

Messaggioda smanlio » gio mag 22, 2014 11:58 am

Ti ringrazio per il suggerimento.
ho acquistato un grandstream HT-702 e ho lo stesso problema riportato da voi. i telefoni iniziano a squillare due o tre volte al giorno (e notte!) senza motivo.
l'id chiamante e' 0123456 oppure 1000500 0 1000401. rispondo e non c'e' nessuno. aggancio e ricominciano a squillare all'impazzata e devo scollegare l'ata.
ora provo con le 3 voci su yes come hai suggerito.
speriamo bene.
il 702 ne ha anche un'altra simile:
Authenticate incoming INVITE. ora e' settata su no. sai se devo cambiare anche questa?

grazie
ciao
manlio
smanlio
Newbie
Newbie
 
Messaggi: 1
Iscritto il: gio mag 22, 2014 11:48 am
Ha ringraziato: 0 volta
Hai ringraziamenti: 0 volta


  • Argomento simile
    Risposte
    Visite
    Autore

Torna a Grandstream

Chi c’è in linea

Visitano il forum: Nessuno e 2 ospiti